Como Jogar Pokemon Go Em Android Antigo? [Atualizado 0.37]

No lançamento do game Pokemon Go muitos gamers que estavam esperando pra jogar ficaram desapontados por seu smartphone não dar suporte e não ter como jogar Pokemon Go em android antigo. Justamente por ter um android mais antigo que o suportado, o Android 4.4.4 (kitkat). Mas isso não é problema, nós temos uma solução para rodar em seu smartphone e com o giroscópio!

Basta conferir se o seu aparelho está na versão do android a partir do 4.0 na opção: Configurações > Sobre o Aparelho, como na imagem abaixo:

Como Jogar Pokemon Go Em Android Antigo?


Caso seu Android estiver já na versão compatível Android 4.4 (KitKat) e mesmo assim não aparecer o download ou o jogo rodar com problemas, baixe o APK 0.37 no link abaixo:


jogar pokemon go em android antigo

Baixe e instale normalmente o APK direto do seu dispositivo. Geralmente este aquivo vai pra pasta der Download do seu dispositivo, é só clicar e instalar.

[importante] Não se esqueça de ativar a opção “Fontes desconhecidas” na opção Segurança do seu Android, imagem abaixo:

Jogar Pokemon Go Em Android Antigo

Então, vamos Jogar Pokemon Go Em Android Antigo?

Se seu smartphone possui um Android abaixo do 4.4 (kitkat), saiba que é possível você  jogar pokemon go em Android antigo do mesmo jeito que é jogado nos smpartphones mais atuais.

Com o seu aparelho ligado é importante antes deixar marcada a opção Segurança > Fontes desconhecidas (Permitir a instalações de aplicativos de fontes desconhecidas), como mencionado acima.

Baixe aqui o APK Pokemon Go 0.37 para dispositivos com Android 4.0, 4.1, 4.2, 4.3o arquivo no link abaixo


jogar pokemon go em android antigo

Baixe e instale normalmente o APK direto do seu dispositivo. Geralmente este aquivo vai pra pasta der Download do seu dispositivo, é só clicar e instalar.

Caso der errado, tente plugar o celular no computador e transferir o APK através do computador para a pasta Download do aparelho, logo faça o precedimento de instalaçãono aparelho.

Versões Anteriores [Pokémon Go APK 0.35]

Versão do Apk 0.35 do Pokémon Go para Androids anteriores ao 4.4

Jogar Pokemon Go Em Android Antigo

Versão do Apk 0.35 do Pokémon Go para Androids  4.4 ou superiores

Pokemon Go Em Android Antigo

Possíveis Problemas

1 – Google com Login Infinito

R: Apague sua conta google do seu celular, limpe o cache do game e execute-o normalmente, ative a conta google pelo game, se o problema persistir clique na segunda opção e crie uma conta na Niantic – Infelizmente você pode perder todo o progresso ela conta google porém uma solução que funciona seria você atualizar seu Android – Veja Aqui Como Atualizar seu Android

2 – Jogo está muito lento, travando ou fechando

R: É comum o jogo ficar lento pois o game foi criado para smartphones com memória de 2 RAM, no entanto sugerimos baixar o APP Memory Booster da sua play store e executar este apk antes de executar o game – Ele vai limpar a memoria para você executar o game normalmente. É importante também que feche todos os aplicativos que estão abertos antes de executar o game.

3 – Erro GPS not found

R: Confira se o GPS do eu aparelho está ativado, se sim e continuar o erro, desinstale e instale novamente o google maps.

4 – Versão 0.37 bloqueada para meu aparelho

R: Parece que a Niantic colocou bloqueio de incompatibilidade para alguns celulares que possuem root, para evitar isso existem casos que só desinstalando o apk anterior, que funciona. Ou então uma solução é instalar a versão antiga do apk, a versão 0.35 que ainda está funcionando. Comente e confirme se deu certo!

Comentários
Como Jogar Pokemon Go Em Android Antigo? [Atualizado 0.37]
5 (100%) 1 vote

You may also like...

6 Responses

  1. André disse:

    ótimo tutorial! Valeu.

  2. Obrigado por compartilhar, estava tentando mesmo e agora consegui.

    Fernando
    http://clubedocelular.net

  3. The difference between the right word and the almost right word is more than just a fine line! it’s like the difference between a lightning bug and the lightning!

  4. Karine disse:

    Boa Tarde,

    Tenho um galaxy not 3 com android 4.3, baixei a versão mais recente (0.37) mais na hora de logar aparece que o dispositivo não é compativel, algo do tipo. Como faço pra arrumar?

  5. Jack disse:

    Howdy! This blog post could not be written much better!
    Reading through this article reminds me of my previous roommate!
    He constantly kept preaching about this. I’ll send this post to him.
    Fairly certain he’ll have a great read. Many thanks for
    sharing! http://yahoo.org

  6. Frank disse:

    I could not refrain from commenting. Exceptionally well written! http://yahoo.co.uk

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

CommentLuv badge